Issue with new Video Card
Started by Gahh




3 posts in this topic
Gahh
Guest


 
08-17-2017, 04:13 AM -
#1
Hello,
I changed recently the my video card for a GTX 550 Ti, but now is not running the games which run on my old Vga, 9800 GT.
The error is when i boot some game and the emulator stop working and close... Angry
Is there a solution for this case?

*I cannot use the latest builds because of my processor Phenom II X4 not support SSSE3 instruction.

Tested several builds too of 2015 and none these working more.
Gahh
Guest


 
08-18-2017, 09:18 PM -
#2
Anybody?
Is because of OpenGL version of my new vga?
My old was 2.1 and now is 4.5.

Very strange...Sleepy
Kravicka
Member


0
157 posts 25 threads Joined: Aug 2017
08-19-2017, 12:27 PM -
#3
did u uninstalled gpu drivers and installed new for 550ti ?
[Image: CwrhKKk.png]
[Image: 35v3py-2.png]
Ani
Administrator
*******


10
3,246 posts 80 threads Joined: Aug 2017
08-19-2017, 04:42 PM -
#4
What is this thread even? Are you serious?

9800 GT and Phenom II X4 are far from running RPCS3 lol


Forum Jump:


Users browsing this thread: 1 Guest(s)