Hello There, Guest! Register

Jikkyou Powerful Pro Yakyuu 2016 [BLJM61317]
#1
only shows intro video with GL
Automatic LLE

Code:
E {PPU[0x100000f] Thread (SoundMainThread) [0x00a9e8c4]} 'sys_event_queue_receive' failed with 0x80010005 : CELL_ESRCH

E {PPU[0x1000000] Thread (main_thread) [0x00a9e9fc]} '_sys_timer_start' failed with 0x8001000a : CELL_EBUSY

E {PPU[0x1000000] Thread (main_thread) [0x0111c5d0]} cellSaveData: cellSaveDataEnableOverlay(enable=1)

E {PPU[0x1000000] Thread (main_thread) [0x03d6ddc4]} sys_memory: sys_memory_get_page_attribute(addr=0xd003f580, attr=*0xd003f4c0)
E {PPU[0x1000000] Thread (main_thread) [0x03d6de3c]} sys_memory: sys_memory_get_page_attribute(addr=0xd003f580, attr=*0xd003f4c0)
E {PPU[0x1000000] Thread (main_thread) [0x03d6de60]} sys_memory: sys_memory_get_page_attribute(addr=0xd003f4b8, attr=*0xd003f4c0)
E {PPU[0x1000000] Thread (main_thread) [0x03d6a6e8]} sys_memory: sys_memory_get_page_attribute(addr=0xd003f4b8, attr=*0xd003f3e0)
E {PPU[0x1000000] Thread (main_thread) [0x03d6a734]} sys_memory: sys_memory_get_page_attribute(addr=0xd003f4b8, attr=*0xd003f3e0)
E {PPU[0x1000000] Thread (main_thread) [0x03d6aedc]} sys_memory: sys_memory_get_page_attribute(addr=0xd003f580, attr=*0xd003f3f0)
E {PPU[0x1000000] Thread (main_thread) [0x03d6af24]} sys_memory: sys_memory_get_page_attribute(addr=0xd003f4b8, attr=*0xd003f3f0)

E {PPU[0x1000000] Thread (main_thread) [0x00f84510]} 'sys_mutex_lock' failed with 0x80010008 : CELL_EDEADLK
E {PPU[0x1000000] Thread (main_thread) [0x00f8445c]} 'sys_mutex_unlock' failed with 0x80010009 : CELL_EPERM


E {PPU[0x100000b] Thread (AK::BankManager) [0x01117da0]} sys_fs: sys_fs_open(“/dev_bdvd/PS3_GAME/USRDIR/CDVDROOT/sound/Japanese/division01/Init.bnk”): failed to open file (flags=0, mode=0)
E {PPU[0x100000b] Thread (AK::BankManager) [0x01117da0]} 'cellFsOpen' failed with 0x80010006 : CELL_ENOENT

E {PPU[0x1000018] Thread (_libsail-control) [0x03d9c1cc]} 'sys_mutex_lock' failed with 0x80010008 : CELL_EDEADLK

E {SPU[0x2000007] Thread (_libsailCellSpursKernel1)} SPU: [0x08d7c] Branch-to-next with $LR
E {SPU[0x2000006] Thread (_libsailCellSpursKernel0)} SPU: [0x16bfc] Branch-to-next with $LR


E {PPU[0x1000016] Thread (_sys_mixerSurBusReq) [0x00f7c1a8]} 'sys_mutex_unlock' failed with 0x80010009 : CELL_EPERM
E {PPU[0x1000015] Thread (_sys_MixerChStripMain) [0x00f828dc]} 'sys_mutex_unlock' failed with 0x80010009 : CELL_EPERM
E {PPU[0x1000000] Thread (main_thread) [0x00f7d27c]} 'sys_event_port_disconnect' failed with 0x80010016 : CELL_ENOTCONN


E {PPU[0x1000000] Thread (main_thread) [0x00d2b744]} sys_vm: sys_vm_memory_map(vsize=0x8000000, psize=0x6300000, cid=0xffffffff, flags=0x400, policy=0x1, addr=*0x14bbde4)
Reply
#2
Intro opens on Open GL then goes to a black screen

Intro + Menus (some menus has issues and stops working) on DirectX, besides low FPS (35-45) + Audio not working

Game doesnt loads with some serious errors


PPU: LLVM
SPU: ASMJIT
Reply
#3
1st: you don't have game name...
2nd: okay, I found it for you - it's dublicate of this thread: http://www.emunewz.net/forum/showthread.php?tid=180083

Can you use search on the next time? Thanks.
Reply
#4
(08-13-2017, 03:17 PM)Darkriot Wrote: 1st: you don't have game name...
2nd: okay, I found it for you - it's dublicate of this thread: http://www.emunewz.net/forum/showthread.php?tid=180083

Can you use search on the next time? Thanks.

Big GrinBig Grin sorry, i forget to put the name of game

and i wanted to update the info since that menus are working now
Reply
#5
(08-14-2017, 04:47 AM)meganinja Wrote:
(08-13-2017, 03:17 PM)Darkriot Wrote: 1st: you don't have game name...
2nd: okay, I found it for you - it's dublicate of this thread: http://www.emunewz.net/forum/showthread.php?tid=180083

Can you use search on the next time? Thanks.

Big GrinBig Grin sorry, i forget to put the name of game

and i wanted to update the info since that menus are working now

You do not need to create a new topic for this.
Use search.

Mods, merge it, please.
Reply
#6
rpcs3-v0.0.3-2017-08-17-9d1aebce_0.0.3-5788
it's playable now with full frame (mostly)
but the sound lags
Reply
#7
Duplicate of https://forums.rpcs3.net/thread-180083.html
Reply
#8
Duplicate of https://forums.rpcs3.net/thread-180083.html
Reply
#9
(08-13-2017, 01:56 AM)meganinja Wrote: Intro opens on Open GL then goes to a black screen

Intro + Menus (some menus has issues and stops working) on DirectX, besides low FPS (35-45) + Audio not working

Game doesnt loads with some serious errors


PPU: LLVM
SPU: ASMJIT

The Intro now runs 30-45 FPS, in last week bulid (around 20-08-2017) the game broke after the intro if you dont pressed any button but in last one it seems that it has fixed on the last one ( v0.0.3-5929  [2017-08-28] )

FPS varietes a lot during game time, some pre-game/mid-game cutscenes got a very low FPS, the stadiums looks fine at most, but crowd looks all black and the LED Screen of scoreboards only shows up at cutscenes


Sometimes menu got messup as well
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)