Hello There, Guest! Register

Hatsune Miku: Project DIVA F 2nd [NPJB00435]
#1
RPCS3 v0.0.2-8-ae9fb59 Alpha
Can go through menus, can play tutorial. Can not play any actual songs (stuck on loading screen), elements that are not 2D are blurry and dark.

http://puu.sh/wa2Pv/25dca50db2.png
Reply
#2
Moving to Intro as we're not considering tutorial as Ingame since the game doesn't really go Ingame.
Reply
#3
The 3D graphics seem to be fixed. Now we wait for it to go in-game.
Reply
#4
(07-09-2017, 02:15 AM)shingflex Wrote: The 3D graphics seem to be fixed. Now we wait for it to go in-game.

Version??
Reply
#5
I don't know exactly which version it got fixed exactly, all I know is that any recent build will work.
Reply
#6
Now i know why it don't load any game data.
because it can't install game data when it first boot. Orz.
When i boot game first time messagebox appeared and said. "The Game need to install game data."
But install process is failed and can't load any kind of game data.
I think If install process works correctly then we can play this game.


Reply
#7
(07-20-2017, 04:09 PM)preperade Wrote: Now i know why it don't load any game data.
because it can't install game data when it first boot. Orz.
When i boot game first time messagebox appeared and said. "The Game need to install game data."
But install process is failed and can't load any kind of game data.
I think If install process works correctly then we can play this game.

May God hear you Undecided
Reply
#8
That's completely nonsense. Bug is not in installing game data or whatever you said. In that case, PSN copies would work.
Reply
#9

First i have my own ps3 and project diva F 2nd.
I capture install data's size and it show 2735MB.

Second i noticed curious message during install process.
That is
S {PPU[0x1000019] Thread (thr_gamedata) [0x000150fc]} cellGame: cellGameCreateGameData(): temporary directory '/dev_hdd1/game/NPJB00435_DATA' has been created
E {PPU[0x1000019] Thread (thr_gamedata) [0x012c5ee4]} sys_fs: sys_fs_stat(“/dev_hdd1/game/NPJB00435_DATA/ICON0.PNG.fs_copy_file.tmp”) failed: not found
E {PPU[0x1000019] Thread (thr_gamedata) [0x012c5ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT
S {PPU[0x1000019] Thread (thr_gamedata) [0x000150fc]} cellGame: cellGameContentPermit(): directory '/dev_hdd0/game/NPJB00435_DATA' has been created
E {PPU[0x1000000] Thread (main_thread) [0x012c5ee4]} sys_fs: sys_fs_stat(“/dev_hdd0/game/NPJB00435_DATA/USRDIR/net/”) failed: not found
E {PPU[0x1000000] Thread (main_thread) [0x012c5ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x1000000] Thread (main_thread) [0x012c5ee4]} 'sys_fs_stat' failed with 0x8001003a : CELL_ENOTMOUNTED
E {PPU[0x1000000] Thread (main_thread) [0x012c9fc8]} 'sys_fs_mkdir' failed with 0x8001002b : CELL_EIO.
so i think it is reading failure. Then i try to install using some trick.
At the result i see success message about install process.
But still no one in there. Orz


Reply
#10
(07-24-2017, 01:25 PM)preperade Wrote: First i have my own ps3 and project diva F 2nd.
I capture install data's size and it show 2735MB.

Second i noticed curious message during install process.
That is
S {PPU[0x1000019] Thread (thr_gamedata) [0x000150fc]} cellGame: cellGameCreateGameData(): temporary directory '/dev_hdd1/game/NPJB00435_DATA' has been created
E {PPU[0x1000019] Thread (thr_gamedata) [0x012c5ee4]} sys_fs: sys_fs_stat(“/dev_hdd1/game/NPJB00435_DATA/ICON0.PNG.fs_copy_file.tmp”) failed: not found
E {PPU[0x1000019] Thread (thr_gamedata) [0x012c5ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT
S {PPU[0x1000019] Thread (thr_gamedata) [0x000150fc]} cellGame: cellGameContentPermit(): directory '/dev_hdd0/game/NPJB00435_DATA' has been created
E {PPU[0x1000000] Thread (main_thread) [0x012c5ee4]} sys_fs: sys_fs_stat(“/dev_hdd0/game/NPJB00435_DATA/USRDIR/net/”) failed: not found
E {PPU[0x1000000] Thread (main_thread) [0x012c5ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x1000000] Thread (main_thread) [0x012c5ee4]} 'sys_fs_stat' failed with 0x8001003a : CELL_ENOTMOUNTED
E {PPU[0x1000000] Thread (main_thread) [0x012c9fc8]} 'sys_fs_mkdir' failed with 0x8001002b : CELL_EIO.
so i think it is reading failure. Then i try to install using some trick.
At the result i see success message about install process.
But still no one in there. Orz


Thanks for helping Big Grin
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)