JOJO'S BIZARRE ADVENTURE HD [NPUB30768]
Started by AAKH1361




8 posts in this topic
AAKH1361
Member


0
292 posts 121 threads Joined: Aug 2017
02-03-2017, 08:21 PM -
#1
Game Have Sounf but Screen is Black

Video:
OpenGL

Audio:
Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2

Core:
Hook static functions: true
Load liblv2.sprx only: false

Load libraries:
- libfiber.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx

PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)
limikusz
Guest


 
03-30-2017, 12:15 PM -
#2
https://ci.appveyor.com/project/kd-11/rp.../artifacts

With this build it's pretty much playable.

https://cdn.discordapp.com/attachments/2...nknown.png

PPU Interpreter (fast)
SPU Recompiler (ASMJIT)

LLE modules are used that are preselected by rpcs3

Write Color Buffers: enabled
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
03-30-2017, 12:43 PM -
#3
Don't embed huge images like that, it fucks with the forum layout on "small" resolutions like 1080p...

Anyway, does it work without write color buffers, and with LLVM? That should give it a significant boost.
limikusz
Guest


 
03-30-2017, 04:04 PM -
#4
(03-30-2017, 12:43 PM)ssshadow Wrote: Don't embed huge images like that, it fucks with the forum layout on "small" resolutions like 1080p...

Anyway, does it work without write color buffers, and with LLVM? That should give it a significant boost.

Sadly LLVM doesn't work, it just gives a white screen. Disabling write color buffers works but there is no noticable difference with it turned off.
Ani
Administrator
*******


8
3,088 posts 75 threads Joined: Aug 2017
04-03-2017, 09:34 PM -
#5
Moving from Loadable to Ingame. When kd's fixes are merged please reconfirm
limikusz
Guest


 
04-13-2017, 11:11 AM -
#6
Kinda forgot about this but I tested again with latest master with same settings as before and I got the same result.

https://cdn.discordapp.com/attachments/1...nknown.png
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
04-13-2017, 01:42 PM -
#7
(04-13-2017, 11:11 AM)limikusz Wrote: Kinda forgot about this but I tested again with latest master with same settings as before and I got the same result.

https://cdn.discordapp.com/attachments/1...nknown.png

Would you say the game is playable now?
limikusz
Guest


 
04-13-2017, 02:03 PM -
#8
(04-13-2017, 01:42 PM)ssshadow Wrote:
(04-13-2017, 11:11 AM)limikusz Wrote: Kinda forgot about this but I tested again with latest master with same settings as before and I got the same result.

https://cdn.discordapp.com/attachments/1...nknown.png

Would you say the game is playable now?

I would, though the game drops to ~45fps when a lot is going on at once (for example the rush attacks like the ora and muda stuff).
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
04-13-2017, 02:50 PM -
#9
(04-13-2017, 02:03 PM)limikusz Wrote:
(04-13-2017, 01:42 PM)ssshadow Wrote:
(04-13-2017, 11:11 AM)limikusz Wrote: Kinda forgot about this but I tested again with latest master with same settings as before and I got the same result.

https://cdn.discordapp.com/attachments/1...nknown.png

Would you say the game is playable now?

I would, though the game drops to ~45fps when a lot is going on at once (for example the rush attacks like the ora and muda stuff).

Eh. Someone could have a faster CPU, then it would be 60 fps. Moving to playable.


Forum Jump:


Users browsing this thread: 2 Guest(s)