Hello There, Guest! Register

X-Men - The Arcade Game [NPUB30320]
#21
(01-11-2017, 03:39 PM)ssshadow Wrote: Nothing to do with the CPU if the game even starts. Post your log files and compare them, maybe something is different, like game versions or whatever.
Reply
#22
EDIT: ok, question answered so nvm
Reply
#23
(01-11-2017, 10:55 PM)legend80 Wrote: EDIT: ok, question answered so nvm
where ?
Reply
#24
(01-11-2017, 11:42 PM)aakh1361 Wrote:
(01-11-2017, 10:55 PM)legend80 Wrote: EDIT: ok, question answered so nvm
where ?

Game loads and plays nearly perfectly for me (minus ~5 fps or so). This game should be moved over to "fully playable" now. Almost beat the entire game with 12/31 build - still working on it.
Reply
#25
Hi. This full playable on LLVM Vulkan for last builds of RPCS3

Reply
#26
(01-18-2017, 01:24 AM)AlexVS Wrote: Hi. This full playable on LLVM Vulkan for last builds of RPCS3

Hmmm, the emu just hangs when I select LLVM (recompiler). Fine with 'fast interpreter'.

Wonder what the diff is with your config. What libs do you have enabled? Any other setting maybe that can help me use the (faster) recompiler?
Reply
#27
It doesn't actually hang, it's compiling. Wait 5 minutes and the game will start.
Reply
#28
(01-18-2017, 04:39 AM)legend80 Wrote: What libs do you have enabled? Any other setting maybe that can help me use the (faster) recompiler?
LIBs:
atxdec, jpgdec, l10n,
pamf, resc, rtc, sail,
sail_avi, spurs, sre
---
PPU - LLVM
SPU - ASMJIT
api - Vulkan
audio - Xaudio2
Reply
#29
(01-18-2017, 02:06 PM)AlexVS Wrote:
(01-18-2017, 04:39 AM)legend80 Wrote: What libs do you have enabled? Any other setting maybe that can help me use the (faster) recompiler?
LIBs:
atxdec, jpgdec, l10n,
pamf, resc, rtc, sail,
sail_avi, spurs, sre
---
PPU - LLVM
SPU - ASMJIT
api - Vulkan
audio - Xaudio2
don't Run for Me
Reply
#30
(01-18-2017, 02:55 PM)aakh1361 Wrote: don't Run for Me
I tried "X-Men" on Windows7 and Windows10. For Windows7 works only audio-OpenAL (i dont know why), but game works is fine. It may be what the hardware conflicts. For example I can not run "Dragon Crown", for any settings 'black screen' or 'black screen' with sound Confused but people write that they have started
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)