Diablo3-Reaper of Souls-Ultimate Evil Edition-Region Free
Started by Azuro




2 posts in this topic
Azuro
Guest


 
01-10-2017, 06:58 PM -
#1
Hi,

I've acquired Diablo3 RoS-UEE but can't load it with RPCS3 v.0.0.1.6 pre alpha.
Which libraries to use? I've tried same as for Catherine and received only one message:
'F LDR: class std::out_of_range thrown: invalid vector<T> subscript'

How to fix this? How to launch the PS3 version of Diablo3 at all?

Any help will be much appreciated!

Many thanks in advance!

Regards
Azuro
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
01-10-2017, 08:03 PM -
#2
Read this: http://www.emunewz.net/forum/showthread.php?tid=174352
And this: http://www.emunewz.net/forum/showthread.php?tid=171465

Short version: always attach the log file when asking for help. But more importantly that game or any other real game will likely not boot, and even if they do they will be unplayably slow and buggy.

So D3 will not work.
Darvoz
Guest


 
01-20-2017, 05:16 PM -
#3
(01-10-2017, 08:03 PM)ssshadow Wrote: Read this: http://www.emunewz.net/forum/showthread.php?tid=174352
And this: http://www.emunewz.net/forum/showthread.php?tid=171465

Short version: always attach the log file when asking for help. But more importantly that game or any other real game will likely not boot, and even if they do they will be unplayably slow and buggy.

So D3 will not work.

Oh well.. so I can't realy play any comercial games/? even diablo?

ok


Forum Jump:


Users browsing this thread: 1 Guest(s)