Hello There, Guest! Register

Hatsune Miku Project DIVA F 2nd [BLUS31431]
#1
Hatsune Miku Project DIVA F 2nd [BLUS-31431]
Reply
#2
(03-29-2016, 10:29 AM)Nezarn Wrote: Needs cellSpursJq and cellSre LLE.

Goes to black screen with fps (tested with NPEB02013)
[Image: P52ynKU.png]

log: http://pastebin.com/FdaTQLYq

Code:
·E {rsx::thread} RSX: Unknown/illegal instruction: 0x17 (forced unit 0)

edit: attached shaders

What Version of RPCS3 are you using?

I will try this later with LLEs
Reply
#3
RPCS3 v0.0.0.6-6-ccb2d89
Reply
#4
(03-29-2016, 12:06 PM)thegamingmau5 Wrote: RPCS3 v0.0.0.6-6-ccb2d89

That build is one of the public ones, yes?

In that case it is rather out of date. Try the Appveyor build here:https://ci.appveyor.com/project/rpcs3/rpcs3/branch/master/artifacts

This is kept up to date with the latest fixes and bug fixes. But also sometimes breaks things, so remember logs when posting, too. Smile
Reply
#5
Tested on this version, log: https://drive.google.com/file/d/0BxVT7au...sp=sharing
Reply
#6
(03-29-2016, 12:48 PM)thegamingmau5 Wrote: Tested on this version, log: https://drive.google.com/file/d/0BxVT7au...sp=sharing

According to this log you are using Vulkan, which is good but also try with DX12 as it yields better results, also try with Interpreter 2 and Interpreter (fast), along with turning off buffers as they do not work and can hinder performance.

Other than that your logs are good, You are using the right LLEs and there is nothing else you can do unless you know how to code in the audio threads Tongue

I will try with the latest Appveyor release now for you,
Reply
#7
thanks but i am using windows 7 no dx 12

but same problem, still have this errror {PPU Thread[0x157] (fios mediathread 2)[0x009796ec]} cellSpurs TODO: _cellSpursLFQueuePushBody
Reply
#8
(03-29-2016, 01:16 PM)thegamingmau5 Wrote: thanks but i am using windows 7 no dx 12

but same problem, still have this errror {PPU Thread[0x157] (fios mediathread 2)[0x009796ec]} cellSpurs TODO: _cellSpursLFQueuePushBody

You can still use the others I suggested, Cellspurs is often linked to the LLE "CellSpurs_JQ". Try this and see what it does, however not everything is solved using lles.

NPEB 02013 Does not load at all using the newest Appveyor release. It loads to a grey DX and open GL screen.
Reply
#9
(03-29-2016, 01:19 PM)xXBeefyDjXx Wrote:
(03-29-2016, 01:16 PM)thegamingmau5 Wrote: thanks but i am using windows 7 no dx 12

but same problem, still have this errror {PPU Thread[0x157] (fios mediathread 2)[0x009796ec]} cellSpurs TODO: _cellSpursLFQueuePushBody

You can still use the others I suggested, Cellspurs is often linked to the LLE "CellSpurs_JQ". Try this and see what it does, however not everything is solved using lles.

NPEB 02013 Does not load at all using the newest Appveyor release. It loads to a grey DX and open GL screen.

after using CellSpurs_JQ_Library_v1.1 nothing change still same
Reply
#10
(03-29-2016, 01:56 PM)thegamingmau5 Wrote:
(03-29-2016, 01:19 PM)xXBeefyDjXx Wrote:
(03-29-2016, 01:16 PM)thegamingmau5 Wrote: thanks but i am using windows 7 no dx 12

but same problem, still have this errror {PPU Thread[0x157] (fios mediathread 2)[0x009796ec]} cellSpurs TODO: _cellSpursLFQueuePushBody

You can still use the others I suggested, Cellspurs is often linked to the LLE "CellSpurs_JQ". Try this and see what it does, however not everything is solved using lles.

NPEB 02013 Does not load at all using the newest Appveyor release. It loads to a grey DX and open GL screen.

after using CellSpurs_JQ_Library_v1.1 nothing change still same

cellSpursJq depends on cellSpurs (cellSre).
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)