RPCS3 Forums

Full Version: Cannot launch RPCS3
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I grabbed the emulator a couple days ago, and I haven't been able to start it. Tried updating and uninstalling my graphics drivers like many threads with similar problems suggested but I've had no luck. This happens with the newer versions of the emulator as well as a couple older builds I tried out.

RPCS3 v0.0.28-15180-d28e3c4f Alpha | master
Intel® Core™ i7-7700 CPU @ 3.60GHz | 8 Threads | 15.94 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3 | TSX-FA disabled by default
Operating system: Windows, Major: 10, Minor: 0, Build: 19045, Service Pack: none, Compatibility mode: 0
Qt version: Compiled against Qt 5.15.2 | Run-time uses Qt 5.15.2
Current Time: 2023-06-13T17:58:38
Thread time: 0.000000s (0.002306Gc); Faults: 0 [rsx:0, spu:0]; [soft:0 hard:0]; Switches:[vol:0 unvol:0]; Wait:[0.000s, spur:0]
·! 0:00:00.006446 SYS: Initialization times before main(): 0.126005Gc
·! 0:00:00.006456 SYS: argc: 1, argv: 'E:\rpcs3-v0.0.28-15180-d28e3c4f_win64\rpcs3.exe'
·! 0:00:00.020835 UUID: Installation ID: {e893d44c-eb03-4f68-b4a1-489c85a0f809}
·A 0:00:00.108276 {Vulkan Device Enumeration Thread} RSX: Found vulkan-compatible GPU: 'NVIDIA GeForce RTX 2070 SUPER' running on driver 535.98.0.0
(06-16-2023, 12:10 AM)Ani Wrote: [ -> ]Post the output of https://github.com/13xforever/vkdiag/releases/latest

Changing locale to United States fixed this issue