RPCS3 Forums

Full Version: Major Update Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have 1.65TB of PS3 game data installed on a shared NAS drive that is mapped to PC via SAMBA

I was running "RPCS3 v0.0.25-14422-9274b3f1 Alpha | master" using Virtual File System pointing to the drive and all works as expected.

I updated to "RPCS3 v0.0.25-14495-8ac99680 Alpha | master" and it now takes around 8 minutes to go into anything, such as settings, launch a game or anything. It is scanning the entire virtual file system before doing anything (take 8 minutes or so). If I go into settings and wait the 8 minutes, then try to click another menu item, another 8 minute wait.
If I try to close RPCS3 before it scans the entire data system, I get theĀ 12 errors in the image.

UPDATE: Tried version rpcs3-v0.0.25-14495. It has same issue


Log File

Everything does work, as long as I wait 8 minutes between every action I try to do.

I even tried starting a clean install and point to data via Virtual File System and get same problems