RPCS3 Forums

Full Version: Controller input not working for Splinter Cell Trilogy
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I'm trying to play the Splinter Cell HD Trilogy through RPCS3.  When I launch the game, the Ubisoft logo plays, followed by the Tom Clancy logo, then I'm brought to the menu where you select which of the three games to play by pressing x.  When I try pressing x on my dualshock 4, nothing happens.  I made sure the ds4 controller is configured in the global settings and per-game settings, and also tried using ds4 windows to make my ds4 use xinput then selecting that in the options, but nothing seems to work.  I also tried launching through steam and updating the game to version 1.01.  I also tried closing other programs like steam and ds4 windows first.  I tried all of this on two different computers and nothing has worked.  RPCS3 is detecting my controller because in the gamepad settings I can see the analog stick movement being detected.  I launched the xmb and my controller worked with that, so it must be something related to the game.  Any ideas on what to try?
People don't seem to help on this forums. I know this is old but I'm having the same issue. Did you manage to sort it?
> People don't seem to help on this forums.

There are a few people, me included, with a big amount of replies on the support section.
This section is give and take, not just take.
Instead of complaining, why don't you start looking into helping others yourself?

Here's how to get started:
Go to the Ingame game report for the game, check the user settings and set them on your side, if it still doesn't work try with the same build, if that works then bisect and find out on what build it broke.
You're so annoying.
(09-01-2022, 06:17 PM)SnakePlissken Wrote: [ -> ]You're so annoying.

He's just trying to help, you're the one complaining about not getting a response.
No need to provide further help, if you see a smoothbrain case like this just ban
I've redacted the help suggestions as they don't deserve them
Thread locked