RPCS3 Forums

Full Version: Game plays in stereo, not surround - what to do?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, RPCS3 community! :-) New user here, and I have a question I've been unable to answer even after reading a good chunk of documentation and googling it.

Do you have any experience with forcing a game to play in 5.1 or 7.1 surround when it won't do so by default?

Case in point is GoldenEye 007: Reloaded.

I have a 7.1 home theater system hooked up to my GTX 1080 Ti via HDMI. 5.1 and 7.1 surround works perfectly on Dead Space and De Blob 2, but not on GoldenEye Reloaded. Tried it on Linux Mint and Windows, latest game and RPCS3 builds, tried all available audio drivers and also tried the 5.1 downmix option. It only plays in stereo through my FL and FR speakers. When LLE'ing libaudio.sprx through the advanced options, no sound plays at all (not exactly surprisingly ;-)).

Before I head over to the support forum, I'm wondering if there's some option or tweak I'm overlooking that would tell a game that it's surround time?