RPCS3 Forums

Full Version: The Last of Us [BCES01584] - Crash on startup
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, there,

I try to run The Last of Us but everytime it crashes on "Sony Computer Entertainment presents".
I tried clering cache and finding configs for the game but still not working.

RPCS3 version: rpcs3-v0.0.14-11736-195fb1cf

My specs:
Windows 10 20H2
AMD Ryzen 7 2700x
RX580 4GB
16GB 2400 DDR4

I'm new here and have come after seeing the adaptation of The Last of Us on TV. Friends have long told me that the game is one of the best, so here I am. My machine:

Threadripper 1950x Windows 10 Build 19044
NVidia GeForce GTX 1080 with Studio driver 528.02
RPCS3 Version: 0.0.26-14584-c3c2bb7a Alpha | master Firmware 4.89

I have never owned a PS3, but one of the friends who has raved about the game gave me his long-unused version of the game. I can install it in RPCS3, having read the quickstart and am ready with my wired XBone controller, but when I launch, it gets past the "Loading PPU modules" and then shows the intro screen with music but as soon as I hit a button on the controller, the music stops and the window disappears. Could you help, please?

PS. I'm using a custom config suggested here: https://wiki.rpcs3.net/index.php?title=The_Last_of_Us
This game is pirated, no support will be given