RPCS3 Forums

Full Version: Fatal error with all games [PERSONA 5 (NPEB02436)] [LIMBO (NPEB00564)]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I began to play Persona 5 (NPEB02436) yesterday and everything was fine. But, this afternoon while I was playing emulator has freezed and I reset it then an unexpected fatal error appears everytime I try to play something. I tried to re-install the firmware and my drivers, but nothing has worked.

These are my specs and RPCS3 version:

RPCS3 v0.0.11-10687-be4b71b8 Alpha | HEAD | Firmware version: 4.86
AMD Ryzen 5 3600 6-Core Processor | 12 Threads | 15.95 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3

! Operating system: Windows, Major: 10, Minor: 0, Build: 18363, Service Pack: none, Compatibility mode: 0

! SYS: Initialization times before main(): 0.086766Gc

! RSX: Found vulkan-compatible GPU: 'GeForce GTX 1660 SUPER' running on driver 451.67.0.0

! patch_log: Loading patch config file E:/Persona 5/EMU/config/patch_config.yml

! GUI: Current language changed to English (en)

! Compat: Finished reading database from file: E:/Persona 5/EMU/GuiConfigs/compat_database.dat

S UPDATER: RPCS3 is up to date!

Error: https://gyazo.com/721465e4bf93f5d7f7e93cdc77631103

My folder: https://gyazo.com/c14ee8305ac0e3eba831d5af6786525b

My log: http://www.mediafire.com/file/9zc0goys9p...3.log/file
What controller are you using? Did you try with Keyboard (default)?
(07-25-2020, 04:10 PM)Ani Wrote: [ -> ]What controller are you using? Did you try with Keyboard (default)?

I was playing with a Dualshock 4. However, as you say, with keyboard RPCS3 works fine. What is the problem with the controller?
No idea, but whatever your setup is with it it's crashing RPCS3. Maybe you have a 3rdparty application for DS4 interfering.
Thank you very much Smile