RPCS3 Forums

Full Version: I can't run any games
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I try many games RDR1 MGS4 Persona 5 and more but non of this work with Vulkan and LLVM. I tried switch to OpenGL Intepreter and ASMJIT. It sometime work but poor performance or not work at all.
I had read other post and do as it but it still not work.
I manage to capture fatal error message but most the time it not prompt it just freeze and crash.
Not long before it solved by disable XMP ram but now it doesn't
My spec Ryzen 5 3600
             Ram 16GB
             RX-460 2GB

note. My driver and Windows are latest.
Missing log file as indicated on the guidelines
(01-23-2020, 04:19 PM)Ani Wrote: [ -> ]Missing log file as indicated on the guidelines
Look like attachment is not work.

Update I'm delete all RPCS3 folder for clean install and when i try to install firmware it freeze.

That log only contains a firmware install run. You need to run a game that doesn't work, then close the emulator and upload the log from that run.

Before retrying, reinstall the MSVC C++ Redistributable 2019 requirement listed on the Quickstart Guide.