RPCS3 Forums

Full Version: Final Fantasy xiii-2 freezing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, a few minutes ago i tested if i could play Final Fantasy XIII-2 on this emulator since it stated "ingame" on the compatibility list. But it keeps freezing after the the prologue during a cutscene.
I tried using to Open GL and Vulkan and with ppu or ssu recompilers but it still freezes.
I also tried reinstalling RPCS3, updating my drivers, redump the game and try again, but nothing worked.
The log file is attatched.

Power Supply: Be Quiet! 800w
Motherboard: Asus ROG Strix x570-E Gaming
CPU: AMD Ryzen 7 3700x 8 core (overclocked to 4.25GHz)
GPU: AORUS  GeForce RTX 2080 super waterforce 8g
RAM: G Skill Trident Z 16GB RAM (2x running on dual channel)
Storage: Seagate BarraCuda 4tb
System: Windows 10 Pro
Ingame is not Playable, so it can well crash
You should try stuff from Playable if you're looking for games to play

Upload RPCS3.log file (compressed) if you want further help