RPCS3 Forums

Full Version: Hyperdimension Neptunia - [BLES01178] crashing after updating to 0.0.6-86-64aff7f0
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello everyone. After updating to a last available version of RPCS3 I cant start game with the same configuration that worked previously.

I have error:

F {RSX [0x000609c]} RSX: class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)

(in file C:\projects\rpcs3\rpcs3\Emu\RSX\VK\VKHelpers.h:1052)


Drakengard 3, for example, still works well with same config. With vulcan render too. I tried start Neptunia with OpenGL render: game starts, show menu and 2D cutscenes buth crashed in 3D render scenes.

Logs and confog screnes in attachment. Please, help.
Your log is empty.
Also, update your GPU driver to the latest version.
Update driver kinda solve the problem. Now game starts, but I find anoter issue: render is broken after v0.0.6-8570-0aea3368_win64. In rpcs3-v0.0.6-8570-0aea3368_win64 all works great.
https://i.redd.it/aoxo8cuta8j31.jpg