RPCS3 Forums

Full Version: Demon's Souls fatal error while booting up
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey everyone! 

So, I downloaded RPCS3 last week and tested Demon's Souls on it (the version I'm using is 0.0.6-7884-3eb2bcad Alpha) and, besides some stuttering and framerate drops at some moments, I was being able to play it prety well!

After that initial test, I didn't mess with the emulator or the game location at all, but yesterday, when I tried running it again, I would get this error right after the shader cache loading screen.

Today, I downloaded the latest emulator version on the website and I'm getting the same error, with the game not even being able to boot.

I'm using a Intel i3-8100, 1x8gb of DDR4 RAM at 2666MHz and a GTX 650ti 2GB version. I'm finding really weird that I was able to play it normally one day and the next, it doesn't even start.

Can someone help me out here? Is that a problem with any of the game files? Or something else maybe?

Thank you so much in advance!

PS: The log that I'm attaching is the one I found at the "old_logs" file, is that the correct one?
Your log is empty