RPCS3 Forums

Full Version: Doom 3: BFG Edition [NPUB30889]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Same as the others. Same error with all settings. Does not boot.

Log: https://drive.google.com/open?id=1XPrf4l...unK1_7acYq

RPCS3 v0.0.6-7908-71b88cdc Alpha | HEAD
AMD Athlon™ X4 760K Quad Core Processor | 4 Threads | 11.96 GiB RAM | AVXx

S HLE: XInput device 0 reconnected
S LDR: Boot successful.
U {PPU[0x1000000] Thread (main_thread) [0x01463d8c]} HLE TODO: Unimplemented syscall sys_ss_access_control_engine -> CELL_OK
U {PPU[0x1000000] Thread (main_thread) [0x01446a38]} sysPrxForUser TODO: sys_prx_load_module_list(count=7, path_list=**0xd0100d8c, flags=0x0, pOpt=*0x0, id_list=*0xd0100d6c)
S {PPU[0x1000000] Thread (main_thread) [0x01446a38]} sys_prx: Loaded module: /dev_flash/sys/external/libgcm_sys.sprx
S {PPU[0x1000000] Thread (main_thread) [0x01446a38]} sys_prx: Loaded module: /dev_flash/sys/external/libsre.sprx
S {PPU[0x1000000] Thread (main_thread) [0x01446a38]} sys_prx: Loaded module: /dev_flash/sys/external/libfs.sprx
E {PPU[0x1000000] Thread (main_thread) [0x0093ae44]} sys_vm: sys_vm_memory_map(vsize=0x10000000, psize=0x100000, cid=0xffffffff, flags=0x200, policy=0x1, addr=*0x13e6544)
Missing compilance with guidelines
Moving to General Discussion until it's fixed
I think I fixed it...
RPCS3 v0.0.6-7929-182054b8 Alpha | HEAD
[Image: s24ZY68.png]
[Image: qOdrgaJ.png]
[Image: SogKvWe.png]
[Image: BzSUGn8.png]
[Image: 6t4pfzo.png]
[Image: IfEGZEJ.png]
[Image: twA6B10.png]
[Image: hB3iCiD.png]
[Image: zIf6Psi.png]
[Image: fR80DzG.png]
This is playable in master as of v0.0.6-7929-182054b8 (I haven't beaten the game or anything, but it's certainly 'Ingame' and not 'Nothing' anymore. Very likely 'Playable')

PPU: Fastest SPU: Experimental

30min of gameplay.

Video shows fps drops and audio issues, but you have a low-end AMD APU so will leave this in playable. But someone with better hardware should test.