RPCS3 Forums

Full Version: Input not working at all on gpd win 2 using latest git\official rel
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a gpd win 2 , i put there an rpcs3 version, last year, from around may\june of 2018, which worked. slow but worked, everything worked included input. I now decided to update it and downloaded the latest git one first. It works ,but the inputs are not working. If i go to "pads", it can recognize and configure the xinput controller (embedded into the console) jsut fine, but once i start a game, inputs are not recognized. I then decide to set the keyboard as main input.i choose save. again, input not working. I went to pad again, and dsicovered that it was set to xinput again. I swithed to keyboard again, and saved. re-opened the pad configuration, and nothing i did was saved. Its like its always stuck with xinput, which is not working

Tried to download the latest official release, but same issue. any help?