RPCS3 Forums

Full Version: MGS Peace Walker HD Edition won't load
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
New to RPCS3 and wanted to play Metal Gear Solid: Peace Walker HD Edition. I tried the US version, installing its PKG file and putting the rap file in \RPCS3\dev_hdd0\home\00000001. It gave this error code and a blank game screen when I booted the game:

U {PPU[0x1000000] Thread (main_thread) [0x01c97d80]} sys_spu TODO: Unimplemented SPU Thread options (0x2) x4
U {PPU[0x1000000] Thread (main_thread) [0x01c0ff0c]} sys_prx TODO: _sys_prx_get_module_id_by_name(name=“cellLibprof”, flags=0, pOpt=*0x0)
E {PPU[0x1000000] Thread (main_thread) [0x01c0ff0c]} '_sys_prx_get_module_id_by_name' failed with 0x8001112e : CELL_PRX_ERROR_UNKNOWN_MODULE [1]
U {PPU[0x1000000] Thread (main_thread) [0x00c8a4b8]} cellSysutil TODO: cellVideoOutConfigure(videoOut=0, config=*0x19e4f7c, option=*0x0, waitForEvent=0)
E {PPU[0x1000000] Thread (main_thread) [0x01c04f78]} PPU: Unregistered function called (LR=0xc4b634)
F {PPU[0x1000000] Thread (main_thread) [0x01c04f78]} MEM: Access violation reading location 0x57c

I tried the EU version of the game, but it wouldn't load the EU rap file, so I used the US rap instead. It began loading, but still gave me the same error and blank white game screen.


Log in the attachments.