RPCS3 Forums

Full Version: Amy [NPEB00768]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Goes ingame. No crashes.

RPCS3 v0.0.5-7539-25414953 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.86 GiB RAM | AVX+ | TSX

PPU: Interpreter (LLVM throws up an F {PPU[0x1000000] Thread (main_thread) [0x00052f68]} class std::runtime_error thrown: Unregistered PPU function).
SPU: ASMJIT

Vulkan - default settings.


Low framerate, which makes it hard to play.
Sound is good when ingame. Stuttering on cutscenes.

Log and screenshots attached.
RPCS3 v0.0.6-7972-df3b46a6 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.92 GiB RAM | AVX+ | TSX

! RSX: Found vulkan-compatible GPU: 'GeForce GTX 980 Ti

stats: playable

and it's stable 30fps in game

and never goes blew 29fps

[Image: attachment.php?aid=13746]

Gameplay with fps Vulkan 17min

https://drive.google.com/file/d/1hbv54fK...sp=sharing


log file in Attachment
Moved to Playable, huge performance improvement due to now working with PPU LLVM.
(04-14-2019, 11:00 PM)Asinine Wrote: [ -> ]Moved to Playable, huge performance improvement due to now working with PPU LLVM.

I'm experiencing low framerate after a few minutes of gameplay.
Can you retest? And share your settings?

Thank you!

RPCS3 v0.0.9-10220-8f3b04cb Alpha | HEAD |
Intel® Core™ i7-6700HQ CPU @ 2.60GHz | 8 Threads | 7.89 GiB RAM | TSC: 2.592GHz | AVX+ | FMA3 | TSX-FA
GeForce 960M
I'm running the game, pretty much flawless, apart from this white glitter on the main character.
https://postimg.cc/RqWHCHfB

Does anyone have the best settings to stop this from showing?
Ive tried both the PSN & HAN versions, using RPCS3 v0.0.15-11895

AMD Ryzen 5 3600 6-core Processor at 3.59Ghz | 32 GiB RAM | Nvidia Geforce GTX 1660 Super