RPCS3 Forums

Full Version: Sega Rally Online Arcade [NPUB30375]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
rpcs3-v0.0.4-2018-01-24-c896556-9673_linux64.AppImage
Just a black screen
The end of the log file is like this:

Code:
[color=#c02f1d]E {PPU[0x100000a] Thread (voice thread) [0x004db86c]} 'sys_event_queue_receive' failed with 0x80010005 : CELL_ESRCH [3][/color]
[color=#ff6000]U {PPU[0x1000000] Thread (main_thread) [0x001c31a8]} cellCamera TODO: cellCameraReadEx[/color]
[color=#ff6000]U {PPU[0x1000000] Thread (main_thread) [0x00342680]} cellGem TODO: cellGemGetInfo(info=*0xd0040580)[/color]
[color=#ff6000]U {PPU[0x1000000] Thread (main_thread) [0x00342694]} cellGem TODO: cellGemUpdateStart[/color]
[color=#ff6000]U {PPU[0x1000000] Thread (main_thread) [0x003426f4]} cellGem TODO: cellGemUpdateFinish[/color]
[color=#ff6000]U {PPU[0x1000000] Thread (main_thread) [0x003426fc]} cellGem TODO: cellGemGetState(gem_num=0, flag=0x0, time=0xffffffffffffaa10, gem_state=*0xd00404a0)[/color]
[color=#ff6000]U {PPU[0x1000000] Thread (main_thread) [0x00342768]} cellGem TODO: cellGemGetState(gem_num=1, flag=0x0, time=0xffffffffffffaa10, gem_state=*0xd00404a0)[/color]
[color=#ff6000]U {PPU[0x1000000] Thread (main_thread) [0x00342430]} cellGem TODO: cellGemGetInfo(info=*0xd0040520)[/color]

[attachment=4824]
rpcs3-v0.0.6-8206-d6db61c5_win64

Needs libvoice and libaudio, runs at 1fps despite the fps counter saying higher fps.
This is now working perfectly on the latest build, rpcs3-v0.0.13-11389-e5603fec_win64.

i5-10600, game runs full speed (60fps in menus, 30fps in game) on the default settings, no longer any need to use a custom configuration as above.



edit - post updated with screenshots and log file.

I ran the game at the default settings for these, although you can optionally increase the VBlank frequency to 120Hz and get 60fps during races if you wish: