RPCS3 Forums

Full Version: Mahjong Dream C Club [BLJS10149]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
RPCS3 v0.0.4-6270-a6208d2b Alpha | HEAD
Black screen with FPS counter.
It's possible to get in-game with certain build's

The game will only boot up when the rest of the modules have loaded (You can do this by stopping and restarting)

However when you have gotten the game to boot once, If you stop it again and try to re-launch, it will remain blank screen from then on. You will need to re-extract the emulator and start over.
Can only move threads when master build is used.
Retest with master and remember to provide log file and version identifier in your post. You can find the guidelines for submitting a compatibility report here: https://forums.rpcs3.net/thread-196671.html
RPCS3 v0.0.5-7536-ec768afb Alpha

This game worked perfectly fine on one boot randomly.
Even fresh installs don't seem to work.
Most likely a race condition of some sort, I'm not sure.

If this game wasn't so hard to start it'd be playable.

Log includes a failed run on RPCS3 v0.0.5-7593-b5cbe02f Alpha. Sadly, I don't have it from when it worked.

I'll just leave it in loadable for now and come back to it later.
RPCS3 v0.0.5-7727-c5026f71 Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX

Recent trophy fixes have allowed this game to work consistently. Playable now.
Set frame rate to auto.