RPCS3 Forums

Full Version: Missing dll
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi everyone,

I just discovered rpcs3 a couple days ago after getting a craving to play an old ps3 game. After downloading the latest version of rpcs3 I tried to run it and got a missing MSVCP140.dll error. When I Googled the error I thought I found the problem since I didn't look at the system requirements beforehand. So far I think I have checked them all:
   1. I have Windows 7 64 bit
   2. Intel Core i5-3470 processor which supports SSSE3
   3. NVIDIA GeForce GTX 660 which supports OpenGl 4.3
   4. 8 GB RAM
   5. Microsoft Visual C++ 2015 Redistributable
   6. Microsoft DirectX End-User Runtime

I have tried uninstalling and reinstalling Visual C++ a couple times. I already had DirectX installed. I have made sure that nothing else is running in the background while trying to launch the program. I have tried an older version of rpcs3. I have checked my drivers for my CPU and GPU and they are up to date.

All the above are solutions I have found online of people who have had similar problems but none of them have worked for me..

Any helpful info would be appreciated.