RPCS3 Forums

Full Version: Vulkan Crashes and RPCS3
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I wanted to post this on the forums because this is a recurrent problem i have, so every time there's a new build of RPCS3 i'm afraid to update and the reason is, because SOMETIMES when i do, games that ran fine on Vulkan on a previous build now start crashing as soon as they boot up on the newer build, if i run them on OpenGL they run fine so i'm sure Vulkan is the cause, and i'm making this thread because this happened again, the first time i asked for help on the #help channel on discord and someone awesome helped me and i eventually fixed it, but i can't remember what i did!
So... When we start getting these Vulkan crashes when installing a new version of RPCS3 what should we do? What's the fix?

Here's what i tried to do:
Delete the "data" folder
Delete all the config files

And none of this worked so i just made a fresh "install"... And even that didn't work, for now i'll use OpenGL or go back to a previous build.

But if someone knows of a fix or could help in any way i would appreciate it immensely!

I'm making the thread to help future people with this problem and to remind myself as well when i have it Wink