RPCS3 Forums

Full Version: Prince of Persia Classic [NPEB00032]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Version: RPCS3 0.0.3-3-553f67d Alpha

Interpreter/Recompiler

Vulkan/OpenGL

[attachment=729]

[attachment=730]

[attachment=731]

[attachment=732]

This game is Ingame, but is all black!

Write Colors Buffers do not help.
Now it's playable! 0.0.3-3-c6e6f4a

[attachment=960]

[attachment=961]
rpcs3-v0.0.4-2017-12-01-8f314c51_win64
There was a regression at some point during November. This game used to run flawlessly, now the UI is broken, appearing as white rectangles.
RPCS3 v0.0.4-6277-e768bdc8 Alpha
Graphics broken now, not displaying ingame graphics.

This thread was already in the intro category for some reason I'll leave it up to ani to decide what to do..
RPCS3 v0.0.5-6692-98b715d8c Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX



Ingame. Shows most of its graphics but some stuff like menus are difficult to navigate. Settings may fix but regardless it has ~2/3 chance of crashing before reaching the menu anyways. I tried using PPU interpreter (that's my my fps is so low ingame) but it didn't seem to help, so I'll just leave it as ingame instead of playable.
Moved to ingame, although i'm still having the same rendering issue where the screen is white on the menu and black ingame regardless of gpu settings.
rpcs3-v0.0.5-7506-f505ac7b_win64

Intel Core i5-4690K @ 3.5 GHz
8 GB RAM (DDR3-1866)
GeForce GTX 1060 (6 GB)

Status is still Ingame. In-game graphics appear fine but UI is broken and appears almost entirely white. Runs at about 50 FPS.