RPCS3 Forums

Full Version: Armored Core: For Answer [BLUS30187]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4


GeForce GTX 750

Running smoothly on recompilers with aditional settings turned on. Surprisingly stable up to the point of the tutorial, there are no slowdowns, but the game does not understand the concept of "floor" and the AC sinks to the abyss below, ending the tutorial before it begins.

Added a screenshot, but I can't add logs because, even compressed, the file is too large.
Missing log, divide it by parts and upload or upload elsewhere, MEGA, MediaFire, Dropbox, GDrive..
Moving to General Discussion


^ Link to the logs.
Hope it helps!
Moving to intro as you can't begin to really control anything ingame.

BTW, try precise interpreters and see if it improves.


Quote:BTW, try precise interpreters and see if it improves.
Nope. Same results on any PPU settings.


Hey so I'm new here and terribly flaky when it comes to online communities, but I got some results I haven't seen anybody else mention, and since this is one of the 2 games I'm most hype about running I figured it'd be prudent to share. My PC is fairly average nowadays, an I5 2500K CPU & AMD HD 7870 GPU w/ 8gb RAM, running Windows 10 64bit.

Armored Core For Answer officially goes past the loading screen and makes it in-game, at least with the US release. PPU works using recompiler or either interpreter (best with fast interpreter), I only tested using Vulkan but I'm sure OpenGL is fine too, SPU was always default. Seems to run wonderfully too; most of my testing was framelimited, but I tried it turned off out of curiosity and was getting well over 100fps in-game and in menus I saw it up to like 600fps+.

Heeeeeere's the thing though. While it officially gets past loading, the game is unfortunately still entirely unplayable; upon loading, your AC will drop through the floor infinitely and the level will restart in an infinite loop. This holds true in both the initial tutorial and multiplayer splitscreen, so currently there is no way to play a match and test how the emulator handles everything else.

There are also save issues worth noting, though admittedly there's every chance that this is something stupid related to my inexperience with the emulator or an incompatible save. I tested using a complete US save from GameFAQS to see if I could get past the tutorial and test other aspects of the game, but the game does not seem to load data despite recognizing it. Upon hitting Load, the RPCS3 Save manager pops up and does seem to display the proper information about the file (playtime, rank, etc), but loading the data from the manager brings you back to the main menu. Tried loading the data into multiplayer to test AC customization, but it simply doesn't accept it. Again, this issue could have a host of reasons behind it, but I wanted to share my results regardless.

So that's what I've got, I'll try to check back on this when I remember and I'll definitely come back at least a couple times today in case I screwed something up and need to fix it. I've been emulating for a solid decade and I'm not one of those people that whine about how the emulation team should focus on "their" game, but it does feel like this one is ***very*** close to moving up to Playable, because if the ground geometry glitch can be solved it seems to run beautifully.

In conclusion to this wall of text, BLUS30187 Armored Core For Answer (US) should be added to the compatability list, possibly under Intro if there's something I don't understand about the classifications, but to the best of my knowledge it should officially be under "ingame".
Any updates on how ac:fa is coming along? Really hyped for this game to be emulated. I've played all of the AC's up until Last Raven.. 

Also; Any word on that mishap corresponding to the emulator thinking the floor doesn't exist?

I've been holding off downloading the emulator because this is the one game i really want to play at the moment..
RPCS3 v0.0.4-6855 (9e0b881) Alpha

Regression using this version, now permanently stuck after pressing start button/game install prompt at the title screen with the BGM playing. Title screen animated background is missing.


Now can get past the title screen, but still unplayable as you can't control your NEXT, it keeps falling from the ground.

Back to square one, I suppose.
Hello, I'm new, because I just found a PS3 emulator after dreaming about playing ACFA and was never able to play it since I don't have a PS3. So I was so excited about being able to play it and now I hear that there are bugs... And my question is, is someone going to fix the game, or is it going to die? I really hope it will be fixed

EDIT: Nevermind, just read trough the whole thread, silly me.
Pages: 1 2 3 4