RPCS3 Forums

Full Version: Unable to Launch (Not Rivertuner/Redist. )
You're currently viewing a stripped down version of our content. View the full version with proper formatting.


Of course, new user here
I have, in fact, done a close reading of the quickstart guide, installed redistributable 2015 from microsoft, obtained the firmware, downloaded latest version, extracted base firmware to the folder containing the .exe and made sure that I do not run RivaTuner Statistitics as it is not installed.

Despite this, when i go to run the application so to install the firmware updates, it not only does not run, but the .exe file gets deleted ????????????

My os is windows 10 home version 10.0.14393 Build 14393
Laptop HP Envy
intel i7-6560 @ 2.20 Ghz, 2208 MHz 2 Core, 4 Logical Processors
Bios Version Inside F.16 Date: 8/11/2016
16 GB Ram

Latest DirectX installed
Does Have Symantec Endpoint protection/ Mcaffee installed

I hope this is enough information, as there are no available logs for this, but if anything is needed don't be afraid to let me know, and thank you all so much as I'm dumbfounded

EDIT: 13:00 EST SOLVED BY READING ABC123's Thread: Giving antivirus exceptions allowed the program to run.
This is weird. What software is deleting the program, and what type of detection is it triggering?


Sounds like something an antivirus or a similar program would do, try disabling those.


Edit at bottoms states it is solved
I'm not sure what kind of detection was being triggered but the culprit was Symantec Endpoint Protection/Norton Antivirus in an attempt to protect the disk from infection.
Simply giving permissions inside the antivirus settings worked well enough.