RPCS3 Forums

Full Version: Converting c00 trial games to full
You're currently viewing a stripped down version of our content. View the full version with proper formatting.


I have 4 PSN games that are showing up as trials - Backbreaker, Burnout Crash, NBA Jam, Scene-it Movie Night. Other PSN games like Scott Pilgrim and X-Men work fine but the 4 above are c00 trial games (have a c00 dir in the game folder).

I've tried everything to convert to full but nothing worked, including creating an 'activated' .edat and placing in correct location. See link below. I've asked on Discord but no one knew.

At this point, I'm starting to think this is a RPCS3 issue, where it can't find/read these files for correct loading. Does anyone have these working? Anything I could be missing? Stinks because half of these games are fully emulated.

Guide followed: http://www.nextgenupdate.com/forums/ps3-...-game.html

Misc. stuff I've come across in my days of working on this:
o If a /C00 game, only needs a patched (activated) .edat license.
o Can use PSN stuff to generate an edat (activated?).
o Put edat in folder first then install.
o Some need in extdata folder and some in game dir or UserDir folder
o Do not install any resigned EBOOT's, not necessary. Counter: Apparently eboot patching can still needed, even with C00 games.


I've put a lot of effort into this but I'm completely blocked. Hopefully someone can help with this, else I'll never play the full experience on rpcs3 it looks like.


Stuck at this step myself. Helped my colleague dump all the games from his PS3 and everything translated over well enough, apart from Dungeon Twister (I know it's not the most popular PSN title in existence but he's a big fan of the board game). Long story short, even though he bought the game back when it got released and activated the full version, RPCS3 recognises it as a trial.

I have tried similar methods to what you described above with moving the original .edat over to ...\dev_hdd0\home\00000001\exdata\ and even generating one but no dice.

Could well be a current limitation in RPCS3 but then this topic proves it otherwise as BlackDaemon is talking about the full version. Maybe it worked in a previous build back in 2016? Or we're indeed missing something obvious.


Interesting. You say "proves otherwise" because there's no "unlock full game" option in the main menu in the screenshots? The title bar still shows 'trial' but the experience in-game does trump all I guess. Hmmmm...

Thanks for confirming my thoughts with your experience. Still leaning toward all this just being an actually emu defect that we should log in the GitHub tracker for the appropriate investigation/resolution.


Logged issue in tracking here:


Indeed, and user stumts already commented on how to solve this issue:
Rename .edat to .rap and place it under \dev_hdd0\home\00000001\exdata\

That seemed to have done the job in regards tor Dungeon Twister. Superb.