RPCS3 Forums

Full Version: Call of Duty Black Ops [BLUS30591]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Game loads past developer intro, game intro, and freezes up at the start screen with this error message.

Code:
·F 0:03:53.700677 {rsx::thread} class std::runtime_error thrown: rsx::thread::ReadIO32(addr=0x3d5c7db8): RSXIO memory not mapped
(in file C:\rpcs3\rpcs3\Emu\RSX\RSXThread.cpp:1073)
Due to database merge of same regions of the same game under one entry, this thread is getting moved back to Loadable, as recent testing showed this to be Loadable
Ingame as of https://forums.rpcs3.net/thread-196789.html with RPCS3 v0.0.5-6545-d13584f85 Alpha
(03-19-2018, 07:17 PM)Asinine Wrote: [ -> ]Ingame as of https://forums.rpcs3.net/thread-196789.html with RPCS3 v0.0.5-6545-d13584f85 Alpha

Tried those settings, doesn't go ingame. R9 290 + rpcs3-v0.0.5-6882-87b510d5. Doesn't even boot up unless the PPU Decoder is set to Interpreter (fast)
Still not playable

------------------------
((Test on RPCS3 v0.0.6-0c3bf75a Alpha))
Link Patreon for Help developer https://www.patreon.com/Nekotekina

-------------------
Better in Vulkan

--------------------
Movie   :  Slow with sound problem
Graphic : Not work


The RPCS3 Stop (Both ASMJIT and LLVM Recompiler)
Then said this message
Code:
Access violation reading location 0xcf91aa00

The log file:-
[attachment=14146]
___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (3000 MHz)
Goes in game, but only weapon shader renders for me, on rtx card other people can get the maps to render.