RPCS3 Forums

Full Version: Ninja Gaiden 3: Razors Edge [BLUS31175]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
RPCS3 v0.0.2-12-e84fdf0 Alpha
PPU Decoder: Recompiler (LLVM) or PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)
Renderer: OpenGL

Nothing with either LLVM or Interpreter


wffl

RPCS3 v0.0.3-8-b396826 Alpha

Ingame, very green.
v0.0.9-9878 Alpha

Intro,

Black screen after Tecmo logo
[attachment=17627]
0.0.12.10848, i9-10900k, 1080Ti

Able to run it at steady 60fps at 4K. But to get resolution scaling working properly, on GPU tab, change "Resolution Scaling Threshold" all the way to 1024, and check "Stretch to Display Area".

Without changing "Resolution Scaling Threshold", everything turned pink when it's not 100% resolution; Without "Stretch to Display Area", images are squeezed to 1/3 of the screen height(at 4K, 300% resolution)

See my full config at https://youtu.be/R2_QUwNS-xs

And tested on my other older PC, with i5-3570 and 1660 Super, it does stuck at a black screen after the first logo screen when I change the “Resolution Scaling Threshold” to any value other than the default 16x16. But still able to get in game with default resolution.

Follow up video with some config experiments and gameplay

Do not use 1024x1024 res scale threshold. Use 580x580. Increasing it too high makes the resolution scaling look worse, and more chance for things to break.
Finally doesn't crash for me anymore. Played 3 hours straight with the most recent RPCS3 build. Runs pretty much flawless with 580x580 threshold Smile
Still crashes for me with these two errors:
E {PPU[0x1000000] Thread (main_thread) [HLE:0x02bb0010, LR:0x00a911f4]} SYS: 'cellAudioInit' failed with 0x80310701 : CELL_AUDIO_ERROR_ALREADY_INIT [2]
F {PPU[0x1000000] Thread (main_thread) [0x030cc3c0]} VM: Access violation reading location 0x38 (unmapped memory) [type=u0]