RPCS3 Forums

Full Version: Mercury Hg [NPUB30419]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tested on recent master build v0.0.1-22c0f0d6 (PR #2405). Hangs on first intro.

LLE used
Code:
- libac3dec.sprx
    - libac3dec2.sprx
    - libadec.sprx
    - libapostsrc_mini.sprx
    - libat3dec.sprx
    - libatrac3plus.sprx
    - libatxdec.sprx
    - libdmux.sprx
    - libdmuxpamf.sprx
    - libl10n.sprx
    - libpamf.sprx
    - libresc.sprx
    - librtc.sprx
    - libsail.sprx
    - libsail_avi.sprx
    - libsail_rec.sprx
    - libsjvtd.sprx
    - libsmvd2.sprx
    - libsmvd4.sprx
    - libspurs_jq.sprx
    - libsre.sprx
RPCS3 v0.0.1-4-47fdaf6 Pre-Alpha
Very unstable. Total random hangs. You need to pressing "X" button that skip intro screens as fast as you can.
Let's move it to ingame, then Tongue
Above test from notq doesn't show any ingame screenshots, not sure why this was moved to ingame.

RPCS3 v0.0.4-6277-e768bdc8 Alpha
Intro. Can control character although visuals are severely broken i tried a ton of options but nothing fixed them.


I did have this ASMJIT error on second run so probably better to use SPU interpreter (fast) for stability.
F {SPU[0x2000002] Thread (LLSpursCellSpursKernel2)} class std::runtime_error thrown: Branch-to-self (0x00eec)
(in file Emu\Cell\SPUASMJITRecompiler.cpp:2719)
RPCS3 v0.0.6-7933-8dbf2638 Alpha
Graphics are still broken, can't see what's going on so will leave as intro.
RPCS3 v0.0.12-10873-5db14279 Alpha
Still Intro, graphics broken and cant be fixed with all the settings I have tried.
Strict Mode, WCB, RCB, WDB, Vulkan, OpenGL.. etc etc