RPCS3 Forums

Full Version: Yakuza 3 [BLES00834]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Audio one isn't really an error, it just means you probably encountered audio stutter. It's been changed to trace so wont appear as an error in the future.
First error (RSX) is interesting though.
frame rate seems pretty consistent from what it says but audio and video is a stuttering mess throughout the cutscenes,  after the initial scene it turned it blacked out then stopped working entirely (froze)

i should mention the above post is rendered using Vulkan, this was the same sequence (but went further than Vulkan), which had the exact same outcome but is in OpenGL.  audio, video both choppy.  subtitles were off timing despite mouth and audio being in sync.  OpenGL got further, but remained in a semi blackout state (it was just really dark) past where Vulkan froze.  Subtitiles did work throughout this section however.  Also, audio sounded much, much better after the scene where Vulkan froze.

edit: since it merged these two posts, the 922.05KB log is the OpenGL.
I've just retested this recently and it seems that I can actually get further and further into the initial cutscenes by just starting the game over and over again. eventually they'll become quite nice despite a few black textures, takes about 3-4 times going through them though. I did manage to get to the first area of the game, ran around 18 fps, my cpu (i7 3770k) was probably the bottleneck. This was mainly on OpenGL since Vulkan was far more likely to crash out during a cutscene or when I tried to skip a cutscene. I'll test again later; deleted the backup logs I made accidentally on this last run.
I upgraded my CPU to i9-9900K, the game runs pretty much flawlessly but I'm getting random crashes about every hour or so which is really annoying due to the save system, it happens a lot during cutscenes. i'll try and update my post with some logs today

Game is playable from start to finish. When I started it with default settings it was crashing, then I swapped to these: https://mega.nz/file/oEgnHTAA#3mJCGuCNoM...3c6bpJXF-I
and it worked perfectly.
I think its safe to say the game is pretty much ready to be transfered to playable from in-game.
Pages: 1 2