RPCS3 Forums

Full Version: Ibb & Obb [NPUB30958]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tested on recent master build v0.0.1-1669d0fd (PR #2352). Crashes after a few intros.

LLE used
- libac3dec.prx
    - libac3dec2.prx
    - libadec.prx
    - libapostsrc_mini.prx
    - libat3dec.prx
    - libatrac3plus.prx
    - libatxdec.prx
    - libaudio.prx
    - libdmux.prx
    - libdmuxpamf.prx
    - libfs.prx
    - libl10n.prx
    - libpamf.prx
    - libresc.prx
    - librtc.prx
    - libsail.prx
    - libsail_avi.prx
    - libsail_rec.prx
    - libsjvtd.prx
    - libsmvd2.prx
    - libsmvd4.prx
    - libspurs_jq.prx
    - libsre.prx

Goes ingame.

digitaldude, what are your CPU and GPU settings? I tried it using rpcs3-v0.0.6-7989-78659822_win64 (the latest build at the time of this writing), as well as selecting all the options that are supposed to fix broken graphics, but I can't get it to display properly.


Installing the 1.2 pkg just breaks the graphics in a different way:


I even tried using the same build that you used (rpcs3-v0.0.6-7934-7625f7df_win64), but got similar results. What am I doing wrong?

EDIT: Fixed broken attachments.
(04-18-2019, 09:15 AM)Imaynotbehere4long Wrote: [ -> ]I can't get it to display properly.

I finally figured out what was wrong! I had to uncheck "Use GPU Texture Scaling" which somehow got enabled even though I never had access to the Debug tab until now. Just thought I'd mention that in case anyone else had that problem.