RPCS3 Forums

Full Version: Zone of the Enders HD Edition [NPUB31313]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2

Hook static functions: true
Load liblv2.sprx only: false

Load libraries:
- libresc.prx
- libsre.prx

PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)


I got to the Intro No sound
Logs attached
RPCS3 v0.0.3-3-8e95529 Alpha

While audio does not work in the intro cutscene some sound can be heard from the title screen.
[Image: fce3512454.png]
The boot selector works and after selecting the game it opens a new window with black-screen and FPS showing (but frozen.) There is no change when trying to boot the individual .self file
RPCS3 v0.0.4-6283-90f825aa Alpha
Ingame 60fps locked. The only problem is the game flashes black all the time i tried all the gpu options and even using interpreters and nothing fixes it. (also tried some debug options)