RPCS3 Forums

Full Version: Geon [NPEB00034]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tested on recent master build. Shows intro and stuck due to FMOD thread crash.
G: E {SPU[0x2a] Thread (FMOD mixer)[0x21188]} Exception: Unknown STOP code: 0x0 (Out_MBox is empty)
(in file Emu\Cell\SPUThread.cpp:1418, in function SPUThread::stop_and_signal)

Now playable, pretty good game.
Moving to playable
RPCS3 v0.0.3-3-4600094 Alpha
Nothing (Not even a black screen)
(11-05-2017, 01:35 PM)Ventsislav Georgiev Wrote: [ -> ]RPCS3 v0.0.3-3-4600094 Alpha
Nothing (Not even a black screen)

Don't know where you took that version from, but I just tried the latest one (rpcs3-v0.0.3-2017-11-04-6782b226) and works perfectly at 60fps
(11-06-2017, 10:52 PM)Ventsislav Georgiev Wrote: [ -> ]I found the culprit of my issues. It seems that the game crashes only when tried to be run from the command line:
rpcs3.exe "pathToGame/EBOOT.BIN"

I usually create shortcuts for games..
I guess the command line booting is not fully working as I have experieced the same issue with Geon and other titles.
They work if run from the Game List in the emulator, but crash if run from command line.