RPCS3 Forums

Full Version: Angry Birds: Star Wars [BLUS31273]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.


There are some blinking pixels in the game window.
Log/Screenshot coming.
Goes ingame with fonts missing using OpenGL on recent master build v0.0.1-8-60bd2fb. Tried to LLE libfont, but it does no effect.

LLE used
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx


With recent build it gets stuck in Loading Screen.
What build? Can you check older builds to see when it stopped working?

What does it get stuck with? Please upload a log


Build 0.0.2-4454

As said stuck while loading.
Will try to find Build where it stopped working.
Logs are attached.

I've tried the same build with the same LLE as in the older post and it doesn't work. Only white screen with:

F {PPU[0x70000008] Thread () [0x00314a38]} struct vm::access_violation thrown: Access violation reading address 0x0

Logs are attached.
That game has .sdat files, you have to manually decrypt them on older builds otherwise it won't work.

On newer build don't use load required libraries and LLE all modules in BlackDaemon's post plus libvdec as it seems like a HLE libvdec issue


Yeah, I know that and I've decrypted and manually select them.
sdat files don't seem properly decrypted as the emulator crashes trying to read from one as seen there on the log, how did you decrypt them?


Sorry, my bad. Didn't read it correctly. I thought you were talking about decrypting the Libs not the .sdat. Sad

Also additional question. Is there a guide on how to manually decrypt the .sdat files?
RPCS3 v0.0.4-6288-1ea5e740 Alpha
Playable. I got pretty far in this game months ago but I had some graphical and performance issues which have both been fixed.

Requires you to select load automatic and manual libraries then tick "libvdec.sprx"